Announcement

Collapse
No announcement yet.

Intermittent transient WCI website blackouts

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Intermittent transient WCI website blackouts

    I have kept getting this errors quite frequently yesterday and today, when i tried to post or reply to or switch pages in a forum post. Since these are from two different internet providers and at different times of the day / night, I wonder what the reason is for this strange phenomenon.

    Service Unavailable


    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

     

  • #2




    I have kept getting this errors quite frequently yesterday and today, when i tried to post or reply to or switch pages in a forum post. Since these are from two different internet providers and at different times of the day / night, I wonder what the reason is for this strange phenomenon.

    Service Unavailable


    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

     

    Click to expand...


    server load is my guess.

    Time for WCI to expand bandwidth of the forum. Shell them $$

    Comment


    • #3
      I get this occasionally too.  I thought for a moment that the Chinese diploma salesmen were DDOS'ing him.

      Comment


      • #4
        Yes I saw it too.

        Comment


        • #5
          I get it occasionally, but it never lasts more than a few seconds. I usually notice it when uploading stuff to the site. Not sure if you guys notice it when one of us is working on it or if it becoming more frequent. Can you give me a sense of how often you're seeing it?
          Helping those who wear the white coat get a fair shake on Wall Street since 2011

          Comment


          • #6
            i see it maybe once every week or every two weeks and you are right It is usually very momentarily lasting a few seconds.

            Comment


            • #7
              Every few weeks. Not sure how long it lasts, usually give up after a reload or two.

              Comment


              • #8




                I get it occasionally, but it never lasts more than a few seconds. I usually notice it when uploading stuff to the site. Not sure if you guys notice it when one of us is working on it or if it becoming more frequent. Can you give me a sense of how often you’re seeing it?
                Click to expand...


                It may occur only once every 4 weeks or so but when it does it lasts 2-3 days. During that time it occurs frequently, like every 30-60 mins when the service error would come on for at least 4-5 attempts before the site loads up. It happened a few times last night and 3 times this mornings on different computers with different internet providers.

                What compounds the problem is that you type up a long reply and hit submit and the dreaded error occurs. When you try to hit the back button the typed reply is gone and you don't feel like retyping the things all over again.

                 

                Comment


                • #9
                  time to upgrade WCI from dial-up.  :lol:

                  Comment

                  Working...
                  X