Announcement

Collapse
No announcement yet.

Forum Question

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Forum Question

    I still haven't figured this out, why can't you see all of the replies to a thread unless you log on first? After logging in, I can see all the replies.

     

  • #2
    I just logged out to check and was able to see the responses. Maybe it is something to do with your browser? No idea why you're having that problem. I thought you had to set up an account/log in to post, but not to read.
    Working to protect good doctors from bad advisors. Fox & Co CPAs, Fox & Co Wealth Mgmt. 270-247-6087

    Comment


    • #3
      Sometimes I have the same problem on this forum.  I am using Chrome browser on a Mac.

       

      Comment


      • #4
        I experience the same. I assumed it was some sort of privacy setting that allowed more access for registered users. Maybe not the case.

        Comment


        • #5
          I am on my iPad at the moment, but use Chrome on my desktop. My biggest issue is that I can read responses and there have been several times I have hit "submit" without realizing I'm not logged in and have to re-enter the whole response, which is really a bummer for a long one.
          Working to protect good doctors from bad advisors. Fox & Co CPAs, Fox & Co Wealth Mgmt. 270-247-6087

          Comment


          • #6
            I haven't experienced that. It sounds like a bug, not a feature. Next time you notice it, send me a screen shot will you?

             
            Helping those who wear the white coat get a fair shake on Wall Street since 2011

            Comment


            • #7
              Have seen this before both on Safari iPad and Internet Explorer for a Windows-based computer.  Sometimes just doesn't show an updated version of what is actually on the forum once you log in - both the actual topics and the comments.  Will send a screen shot.  WCI, is it possible to have a log-on feature for your main page that logs you in for both the forum and blog posts?

              Comment


              • #8
                This has been happening to me on my iPhone.

                Comment


                • #9
                  Another forum question, how do you quote several different users in a single reply post?

                  Comment


                  • #10
                    I have seen this phenomenon, as well, on IPad.

                    Comment


                    • #11
                      For Example: If I don't login the Dr. Dao forum topic shows 9 replies only, if you login you can read all 50+ replies.

                      This happens on both windows and Mac, chrome and internet explorer, iphone and ipad.

                      Also have problems occasionally logging in.

                      I think this issue prevents more people from participating because they don't realize that there are a lot more posts under a topic than they realize.

                      fatlittlepig

                      Comment


                      • #12




                        Another forum question, how do you quote several different users in a single reply post?
                        Click to expand...


                        You highlight the area you want to quote, hit quote, type your response, highlight the next area, hit quote, and so forth. If you are talking about a quote inside a quote box, that is copied when you "quote" a respond that already has layered quotes.
                        Working to protect good doctors from bad advisors. Fox & Co CPAs, Fox & Co Wealth Mgmt. 270-247-6087

                        Comment


                        • #13

                          jfoxcpacfp wrote: You highlight the area you want to quote, hit quote, type your response, highlight the next area, hit quote, and so forth.

                          It worked. Thanks.

                          Comment


                          • #14
                            I've noticed the same bug from my windows work consoles that run IE.

                             

                            I also noticed a bug where it's impossible to scroll down in the private messages.  Makes it kind of difficult to send a receive long ones on the forum PM function.

                            Comment


                            • #15




                              I haven’t experienced that. It sounds like a bug, not a feature. Next time you notice it, send me a screen shot will you?

                               
                              Click to expand...


                              Btw, the OP is right and I've notice the same thing.

                              Comment

                              Working...
                              X