Announcement

Collapse
No announcement yet.

Spam from WCI - how to unscubscribe or delete account?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Flyover
    replied
    To unsubscribe it wouldn't work from the email link on my phone from the Gmail app using Safari.

    I used my computer, clicked on the unsubscribe link, but it appeared I needed to login. Clicking on the login link from the page the link in email took me lead to a dead end.

    I needed to go back to the forums, click login, then go to my email, then click the link, then I could do the preferences as shown in DMFA's screen shot.

    I hope that helps.

     

    Leave a comment:


  • CM
    replied




    Click the link in the email.  It should take you to this page pictured.  Change to “do not notify.”  Bob’s your uncle.

    Man, y’all have been throwing some shade at your boy WCI lately.  Give him a break.


    Click to expand...


    I don't see this page and can't find it.

    Leave a comment:


  • CM
    replied
    I do not see this page and can't find it. (Sorry, see below.)

    Leave a comment:


  • dfw_pilot
    replied
    I also unsubscribed. The link in the e-mail didn't work, but I was logged out. Once logged in, the link worked.

    Leave a comment:


  • Jaqen Haghar MD
    replied
    On my desktop the other day, I clicked the link at the bottom of a WCI email to despam a bit and it worked fine.  No more emails.  Did it for 20 other lists from various sources that piled up this past month too.

    Just double checked on the iPad and the link from the email won't work.  It must be a mobile thing.  I think if you just click the link at the bottom of the emails, on a nonmobile device, it will work just fine.  Takes three seconds or so to adjust settings.

    No hate for WCI spam....  Eddie Bauer, Northface, those 12 recruiters, Seirra Trading Post, Medical Device Inc, Dakine, Flowers Direct, Hilton Hotels, United Airlines, Elderly Instruments, and the others can kiss my arse though.

    Leave a comment:


  • DMFA
    replied
    I did it through the gmail on my Android. I can't remember if I did "Request Desktop Site" just to get a good screen grab or of I needed to do it in order to get the appropriate options.

    Leave a comment:


  • Hank
    replied
    Good evening Jim,

    I got the same message as the others.  I'm pretty sure you can't unsubscribe from these emails if you're using the mobile website through a smartphone.  (It might be operator error on my part, but I couldn't figure out how to change the frequency of the updates on my iPhone.)

    This might be why Foster didn't see an option to unsubscribe.

    Leave a comment:


  • toothcarpenter
    replied
    I like it!

    Leave a comment:


  • The White Coat Investor
    replied




    Click the link in the email.  It should take you to this page pictured.  Change to “do not notify.”  Bob’s your uncle.

    Man, y’all have been throwing some shade at your boy WCI lately.  Give him a break.


    Click to expand...


    Right, I can get to that page from the email, but not from the "my profile" link. It's probably an easy fix.

    Leave a comment:


  • DMFA
    replied
    Click the link in the email.  It should take you to this page pictured.  Change to "do not notify."  Bob's your uncle.

    Man, y'all have been throwing some shade at your boy WCI lately.  Give him a break.

    Leave a comment:


  • Dr. Mom
    replied
    IDK if this will help.  I started getting unwanted emails also.  I couldn't figure out how to stop them until I clicked on the Unsubscribe link which was on the right of the top grey banner found on each thread.  Maybe I clicked on it accidentally when it was set to Subscribe.  Anyway when I clicked it from Unsubscribe it turned back to Subscribe.  They stopped.  It is on each thread.  I had to find the thread where I guess I accidentally clicked it to unsubscribe from the emails.  Confusing.

    Leave a comment:


  • The White Coat Investor
    replied
    Nope, clearing the cache didn't work. I'll check with the developer.

    Leave a comment:


  • The White Coat Investor
    replied




    Thanks for the reply – maybe you two might have some moderator privileges that us minions do not. Even now when I log in, go to profile, and then “subscriptions” there is nothing to click or unclick. I have no options. There are no preferences to check or uncheck.

    Pretty sure the email fits #1 of the above definition. The content was irrelevant to me (and seems like its irrelevant to yourself if you turned it off) and it seems like it was sent to a large number of people. It was also not easily turned off.  Not trying to start an internet argument but your response was pretty passive aggressive.  Maybe if you sent out a bunch of juicy canned meat it would be better received.
    Click to expand...


    I used the link in the reply email you sent back after getting the notification email to change your notification preferences. I'm not sure why it isn't working for you. I think PoF might be mistaken that you can change these notifications from your profile. I can't change mine there, but I can change them from the email the system sent me. That "subscriptions" page is something else- where you subscribe to a thread to get emails every time that thread is updated. Maybe that option will show up if I clear my browser cache. That seems to fix most problems on the site when there has been a change. If that doesn't work, I'll check with the developer.

    At any rate, they should be turned off for you because I did it manually, let me know if they're not.

    Leave a comment:


  • q-school
    replied
    Holy crap I thought it was just me. Sometimes I click on a button unintentionally. Just wait ten years when all your eyes can’t focus youngsters.

    Leave a comment:


  • Foster
    replied
    Thanks for the reply - maybe you two might have some moderator privileges that us minions do not. Even now when I log in, go to profile, and then "subscriptions" there is nothing to click or unclick. I have no options. There are no preferences to check or uncheck.

    Pretty sure the email fits #1 of the above definition. The content was irrelevant to me (and seems like its irrelevant to yourself if you turned it off) and it seems like it was sent to a large number of people. It was also not easily turned off.  Not trying to start an internet argument but your response was pretty passive aggressive.  Maybe if you sent out a bunch of juicy canned meat it would be better received.

    Leave a comment:

Working...
X